Scan Gap Issues

Ih Folks I have an issue with scan gap ? everything was fantastic for months burning great photos and vectors and all of a sudden things changed
I have run the numbers again and again and cannot fix this issue
the edge of the scan is cool and dandy but take a look at the centre

I suspect your belts are starting to stretch a little, so you could try adjusting the tension of those first.

If that doesn’t help, setting scanning offsets should. Read here:

Hi Oz thanks for the reply But as i said i ran the numbers time and time again with no effect Usinf 5 150 x 150 painted tiles
After i found the fault the machine got a full service clean adjust and relube but still the same.
The thing i dont understand is why in the middle ? the block is 50 x 12mm run at 100mm/s and 200/mm/s at 17.5 & 25% power the edges are lined up on the outside of the box and mess up in the middle then line up again on the outside

No Sugestions ?
This could help others with simalar problems ?

I have no idea what would cause only the middle to be misaligned and not the edges. Possibly your rails or bearings are binding, causing the carriage to have more resistance to movement in either the middle or the sides, which would mean the offsets would need to be different for those areas. That’s my best guess.

Thanks Oz
Full rebuild of the carrage and another rail added to improve stability.

Have you tried running a file from RDWorks? If it did it too, that would point to it being a hardware problem, not software.

Hi Oz I can engrave text but not vector images so it is more likley its hardware But which Piece of Hardware ?
I replaced Belt, Bearings, Pulleys and added an aditional Linier rail to the X, The belt is tight and the head moves freely with no twist of jumps ! I am at a losss ?
I did replace a censor on the X after a power cut a few weeks ago but its working fine Would the Power cut have corupted the controler software ? I did flash the original settings file after the power cut as the head would bang against the side on start up Flashing fixed that.
Regards Tom

It’s not impossible that a power outage caused something to get corrupted in the machine - They’re fairly well protected, so I wouldn’t expect it would be physical damage, though that’s possible too.

You said the belt is tight - is it too tight? That can actually cause friction / sticking and do weird things. Belt tension is a bit of a black art, though if the steppers are beefy that’s less likely to be an issue.

Thanks Oz
This is a strange one RDworks burns the fies ok then it slips and cannot create a circle ?
Lightburn tested on the same file and made a total mess of it If i scan Rotated 90 the text will burn fine the same for RDworks ? Is i scan normally i get ghosting in the middle.
The X axis has been rebuilt for a second time and nothing is loose the steps are getting me 150.6 for a 150 movement Both on X and Y.
in RDworks i get an out of limit on basic files “Circle Square or image” then it corrects itself ?
The image attached are the ghosting in Lightburn

This is the same text on RDworks ![IMG_2360|375x500]
When i cut a sketch the lines are out of place and the lines are sometimes missing with Lightburn and RDworks
This logo was total garbage last night and the next one was this morning
Anything you could suggest would be appreciated. Next tests are going to be the drivers and motors.
Regards Tom

Make sure your ‘scanning offset’ / ‘reverse interval’ settings are valid in both apps. Rotating 90 degrees will affect those too, since they’ll be applying along the other axis, which isn’t what they were calibrated for. The offsets in LightBurn will also be 1/2 what they are in RD - It’s not a straight copy of the numbers.

As a (hopefully) quick check, try swapping just the motor drivers for X & Y and see if you still have the weird scanning problems then. If so, that would point to a driver problem.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.