Screen display rotated 90 degrees

I have a Roly MK2 and I am using 10 watt laser.
This morning while setting up the next job, I inadvertently held down the Control key and touched the Alt. key and the screen display rotated 90 degrees.
How do I set the display back to normal?
Thank You…

Are you refering to lightburn grid?
Or you refering to the whole windows desktop?

The whole display…

The whole windows display…

This is normally a windows feature

Look near your clock, if you have a normal graphics driver icon there should be a “rotate clockwise/anti clockwise” setting

There are also windows settings THis might help

Thank you very much. I will try it and let you know…

1 Like

Thank you my friend. It worked as advertised…

1 Like

Great news :slight_smile: