Screwing up my settings

ok here goes . I’ll try to explain …
my unit and lightburn was all working flawlessly until i thought i would be smart and tweak my settings… well, not good because now the unit wants to home some ware in the back 40 rear right when its supposed to home front left. i have to turn off the unit now because it wants to go off area. i went back into device settings and said reset all to default but it didn’t work. nothing i have tried has worked . i’m not computer smart at all and really need some help . i use the gensoku LC40 5.5w engraver.

Do you remember any of the settings you were tweaking?

If you were adjusting firmware settings, you can reset any changes you made by entering $RST=* in your Console window.

not sure if i was really. but i will try your suggestion. heck I’ve nothing to lose only can go up from here lol. thanks . lets cross fingers lol

ugh. no dice. till wants to go off base. thanks for the tip tho.

will deleting Lightburn altogether and reinstalling possibly help.

1 Like

That’s very unlikely to help- all of your settings will persist if you reinstall LightBurn, unless you take additional steps to delete them. In any case, homing is handled by your laser’s firmware, LightBurn only sends a command. So if it’s homing in the wrong direction, it’s not a LightBurn setting at issue.

Can you enter the following in your Console window, and paste the response here?

$I (I as in India)

1 Like

got nothingness. cant turn on the unit without it trying to go beyond boundaries in the opposite

direction still. what you see is me turning it on then back off three times

1 Like

Ah, I see. You won’t be able to send your controller additional commands while it’s attempting to home, so you won’t get responses to those inputs. Before you turn your laser on and connect again, try going into your Device Settings and turning of ‘Auto-home on startup’.

That way LightBurn won’t send a command to home when it first connects to your laser, and you can try entering $RST=* again. And if that doesn’t work you can then enter the other commands I mentioned.

1 Like

took it off auto home . that saves it from going anywhere at the start . but give this alarm when i went to try and move it just to see if it would. ///???

1 Like

i am baffeled. even rebooted the lap top… man when i mess it up , i doo well at it . heck i was infantry . we can screw up anything

1 Like

i do believe i worked it out. i re set the home on the move window. and all seems to be back up to snuff. running a settings test now to make sure all is well and it seams so. i do wish to thank you for your help doc . youve been a blessing .

1 Like

If everything is working, go to “edit → machine settings”, it should read the configuration data from your grbl controller … use the ‘save’ button to make a backup…

Always make a backup before you mess with it…

Good luck


1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.