Sculpfun S9 it doesn’t fill the correct drawing. No hace el relleno que le pido

I’ve tried to fill a letter (a small letter “s”) speed 2000 and 25% power and I got what you can see in the photo. That is also much bigger than the actual drawing. Thanks!

Double check your laser settings. Especially the length and width of the laser bed. It looks like you have them set incorrectly. possibly reversed?

Show the settings you used and your firmware settings as well.

Thank you vey much for your answer. I attach some photos with the settings. Thank you again!

Most values look ok. You could/should enable the fire button in device settings, that is very convenient for positioning. But not related to the problem.

What’s still missing is the view of the detailed layer settings for your project and the “outputs” section of the machine settings.

Can you make sure you have a legal version of LightBurn. A pirated copy can also cause such issues.

Thank you! I fixed it with your help

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.