Sculpfun S9 wainting connecting, but laser ready

Hi, my S9 can’t connect to lightburn. I tried the latest version, i tried version 1.3, and nothing.
I installed CH340 drivers and nothing.
I bought S30 pro max, and it works fine, but i want to use S9 also.
I tried in another PC and nothing too.
Windows makes the sound that an usb was connected.
any toughts? ty

Try manually creating the device. Make sure to pick “GRBL” as the device type and disable auto-home on startup assuming you haven’t added limit switches.

Here is a step-by-step guide for the S9: Setting up the software - Diode Laser Wiki
You can check in Windows device manager, which COM port was assigned to the laser.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.