Seeing double! Lightburn or pulleys

Hey all,
Please bear with me, we literally JUST got our OMTech 60w this week and I got it all set up yesterday.

The OMTech was a big step up for us, but after 3 years using Glowforge we were ready for an upgrade.

I connected Lightburn and did a mostly successful cut, then got bold and tried engraving a piece of mesquite with a simple text.

Well, it printed a double image. I did 1 pass, low resolution, slow speed at 70% power.

I immediately dug into support forums and the most common issue was that the mirrors may have been knocked out of alignment in transportation. So I followed the steps to realign them, and I feel good about their current alignment.

But I’m still getting a double image every time I engrave. I checked the belts and pulleys and they seem tight but I don’t know what “right” looks like. I checked the machine internals and everything seems in order as far as the power modules and boards are concerned. So, I think it must either be a belt thing or a Lightburn thing. I watched all of the LB intro videos, which are great, but still can’t find a solution. Please help!

Congratulations on your new machine, I hope you will be as happy with it as you are (also have an OMT 60W :wink: )

…70% sounds very violent for engraving and probably also touches the recommended max settings. But, that has nothing to do with your stated problem, it just strikes me…
Have you fitted a (milli) ammeter?

You don’t mention your speed other than it’s “slow”, is it 200mm/s or 20mm/s? -slow is subjective.
Is your mirror/lens calibration spot on?. When you unscrew the nozzle tip and do a “center test” is the shot 100% in the center?
Writing is a bit difficult to judge, can you not do a test with lines, a grid with horizontal and vertical lines, then you will be able to see more easily if there are waves or other oddities.

…just for personal interest, what font is the example you show here?


The first print was on Mesquite and I wanted it deep, so I was going for high power and slow, but I honestly can’t remember what speed it was.

However, with the other prints that I got the same double results, I did one at 400, one at 200, and one at 100.

The font for the first was from the file I made in Illustrator…Edwardian Script ITC, and Girassol Regular. The second one was a font that came with Lightburn… Grey Qo

It might be worth noting that the double image is the same ratio no matter the size of the print. It’s very consistent.

I haven’t checked the nozzle… I’m on with trying, but not familiar with how to do that

This is my nozzle… Not sure if I should be unscrewing it

Here is a tape test at the laser head mirror

I don’t know if you can see the circle impression

You can unscrew the part of the nozzle that holds the lens, or the large ring, and remove the entire nozzle.
You can also test whether your nozzle is pointing straight down by making 2 shots with the entire machine bed height difference. Of course, you must not move your test subject between shots 1 and 2 ;-). The idea is that point 2 should cover point 1. It could be that your laser beam hits the inner wall of the nozzle a little, because it is not 100% vertical in the center.

On the other hand, your shot on the blue tape looks fine… :thinking:

Have you filled in the Scanning Offset Adjust table?

That makes sure the laser hits the same spot in both directions, which will clean up the ragged edges of the letters as well as overlay the very thin vertical lines in the tails of those letters.

You must run the tests at several speeds, perhaps from 100 to 500 mm/s, and measure the results. The table gets half the measured offset between successive lines, which tripped me the first time through.

Thanks! Now I’m off to get a micrometer…

Better yet, a measuring magnifier:

Amazingly handy thing for measuring kerfs, offsets, and similar tiny things.

I have an ancient B&L 7Ă— magnifier with similar scales (but predating white LEDs) and I use it all the time.

Not sure if I’m doing this correctly

First pass, no offset adjustment

Measured and calculated 1/2 the length of the “ghosting” on the side (so if the ghosting was .4 on one side, I input .2 as the offset)

Here are the numbers in Lightburn:

It actually looks like I made it a little worse…

Ok… Color me frustrated…

I tried doubling the number- no difference

I tried putting in the numbers for both Line shift and Initial Offset- no difference

I tried putting Line Shift at 0 and just having the numbers under Initial Offset- no difference.

Ok… I realized that I didn’t have the offset enabled… So I enabled it and no difference.

Haha! I did it! I enabled it and halved the numbers again and it worked!

1 Like

So many ways to fall off the path to true happiness … :grin:

Glad to hear you reached the end of this journey; any more adventures await!

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.