" Set Laser position" problem

Hi Folks, just learned about, and tried using the “Set laser position” and when I clik on the page to send it to where my piece will be and I want the laser to go; it goes flying to the back right of my X-Carve and I have to stop it before it crashes.

Am I missing something? A setting or command that needs turned on etc?
Thanks in advance.

Disregard, I think I found the answer: Lightburn 101 - Starting Position, Origins, and Homing - YouTube

Thanks,

3 Likes