Setting up shapeoko first time

Hello, I just started setting up my 7 watt for shapeoko 3 xxl and am using the latest lightburn software to date… I’ve been going through the set-up videos and am noticing much of the set up is already automatically applied (use laser and use cnc macros already programmed in lightburn). I have checked $$ to confirm all the values are correct however when I go to move the laser I get an error code:
Starting stream
error:9
G-code locked out during alarm or jog state.
On or near line 0:
error:9

Not sure where to go from here, I’m sure i’m not doing something right so thanks for bearing with me

thanks,

stephen

Searching this site returns several posts covering this subject. :slight_smile:

:grimacing::grimacing: Sorry about that rookie mistake…
I ended up cycling the power on and off to my shapeoko and relaunching lightburn and looks like that did the trick.

I spent the last 30 mins reading on problems with fire button not turning on the laser and the laser in general not turning on. i can frame a project and the machine will run through the motions but no laser yet. I haven’t come across any solutions for someone running the same shapeoko with the jtech laser setup as mine… have i missed this solution in the threads also? i’ve checked my parameters and settings and am not finding anything out of place so far.

We are all good. :slight_smile:

The J Tech walkthrough is very good and worth review: Using Lightburn on Shapeoko3 and X Carve Machines - J Tech Photonics, Inc.

Yes, I just went through the video and the reviewed the written instructions as well. The enable fire button is on, $$ settings are correct, I’ve restarted the program, and made the recommended adjustments in settings. but still have yet to be able to toggle the laser in the fire button nor does it come on when I start a job…

At this point, you might want to reach out to the nice folks at J Tech at this point, to confirm the hardware is assembled and configured correctly, using their troubleshooting process.