Setting up the Atomstack X7 Pro Using A5 presets (Laser cuts but doesn't engrave, possible power issue)

Hello! I am very new to the hobby and recently bought my first laser: An Atomstack X7. There is very little documentation on this laser, so I’m fumbling in the dark here.

My question is this. When setting up my cutter, I used the manual settings because it was not detected by Lightburn. In the custom menu I put the A5 by atomstack and that has worked as far as I can tell. However, I am concerned that the laser isn’t firing at full power. I have .25 inch white baltic birch, and it takes 11 passes at 100% power to cut, with the laser slowed down to 100 mm a min. That seems excessive to me, but once again I’m operating with limited knowledge.

Additionally when I try to engrave images with the settings I currently have, it passes over and doesn’t engrave at all, which makes me think it is trying to engrave way to lightly. I am theorizing that lightburn is using the power of the A5 as its top power, (As those are the settings I borrowed to get it set up) but I don’t know how to change it to the X7 in light burn. Would that be the S-Max? Can I up that higher then 255 or 1000, or readjust it so it takes advantage of the full power of my new laser? Is it already automatically firing my laser at its best power, and I’m reading too much into this?

Let me know what more info I can give, and what steps I should take. Thanks!

How did you do this? LightBurn does not come with any presets.

This is all relative. 1/4 in birch plywood (I assume this is plywood but please correct me if not) is not something that would be considered thin or easy to cut. It would take a fairly powerful laser and well tuned setup to cut well.

Take a look through this post that describes some of the challenges:

There’s really nothing like this. The level of configuration on a per laser device type is really limited to a few settings. We can check this by:

  1. Go to Edit->Machine Settings and look for parameter $30. This should likely read either 1000 or 255.
  2. Whatever value is in $30 make S Value Max in Device Settings match this.

Assuming those value are the same the full “potential” of your laser module is accessible to your cut settings.

So assuming your cut settings and power scale are set appropriately for your material you will be using whatever power is available to you.

Awesome! Thank you for the walk through and answering my question. To follow up, we have the following.

Yeah! That is super good to know that fiber lasers are not predisposed to cut. It’s why I was confused why I could make a cut but couldn’t engrave, as I assume that uses less power. Thanks for letting me know about the baltic birch plywood being tougher to get through.

I went and checked them, and they are the same at 255. With further checking, I was able to figure out that I was putting my dpi too high and the laser too fast, so it wasn’t getting enough time to power on. So nothing to do with GRBL, just me not realizing that the max DPI recommended by Atomstack was too high for the job I was trying to do.

As a bonus, here is the project I was able to do after figuring out how to engrave!

Thanks again for the help!