Setting up windows in lightburn

I’m having trouble setting up windows (i.e. cuts and layers, laser, art library, etc.) in Lightburn. When I choose a window, for example, “laser” from the dropdown menu on the windows tab and I try to place it to the right of the screen so that it will snap-to the highlighted box, the highlighted box jumps to the top of the work area (above the grid) and stretches across the entire page. I can’t seem to find any setting that will allow me to make adjustments so I can have two sets of windows on the right, one above the other. Every time I shrink the windows to the size I want, when I go to snap it to the right side, it defaults to the top of the page and stretches across the entire page again. I’m sure this is due to my own ignorance and not a software glitch as I have this program on my desktop and my laptop and it works perfectly on my desktop and it always has. Can someone please save me before I have a breakdown?

What is the resolution of your screen? You may have limited choice in adjusting windows if you have a lower resolution display.

Can you include a screenshot of what you’re dealing with?

Screen resolution is 1366 x 768

Yeah, that vertical resolution is going to be low enough where you’re not going to be able to stack 2 panes of windows on top of one another. This is a known issue.

Suggest you make only a single vertical pane and dock all your windows into that same pane.


I was able to do that with a little fiddling, so I’ll not touch it now and forever. Thanx for the help and bless you. I’ll just have to live with it I guess because the resolution is at its’ highest setting. Again, thanx for the help.

Glad you got it working acceptably. That’s a gotcha if you’re not expecting it. Take care.

1 Like