Settings for my ORTUR 15 Watt Laser for Cutting through 3mm Plywood

I still can’t seem to get my setting correct for the best and most precise cut through 3mm plywood. You guys helped me fix my location issue so was hoping yall can work your magic!

Hi, try ‘speed 200’, ‘power 85%’ and 4 passes.
I use the 20watt so my settings are slightly different.
Try using a scrap piece to test the settings.

1 Like

you need both a very good focus and you need air assist. The reason for the focus should be obvious but the air assist is very important because it blows out debris from the cut which otherwise insulates the beam from reaching the bottom surface of the previous pass/cut. Blow the gunk out. :slight_smile:

1 Like

Hi there, is the speed set to inches/min? Or mm/min? I have the same problem using a laser ortur 2 20 w. I can’t seem to get the same quality when engraving using light burn opposed to when I’m using lasergrbl. It seems a lot more powerful and the image or text comes out better and on less passes. Lasergrbl has the speed setting to mm/min and lightburn it is inches/min.
Would this be the reason I’m not getting the same quality engravings?

1 Like

you can set your measuring to mm/sec in LightBurn.

1 Like

Hello, how would I do that? I have looked in settings,device settings, machine settings and can’t seem to find where to change it.

1 Like

Hi. it’s the small cog next to the preview tab, it’s in there.

1 Like

@laserguy808 it is in Settings, Display section labeled Units/Grid.

1 Like