Shape Properties problem

When I click on the square in Windows tab the Shape Properties window opens big and does not show as a tab. It also does not respond at all. Any idea what I am doing wrong?

I am not understanding this, please rephrase or show screenshots to illustrate.

Many of the LightBurn windows presented can be moved, rearranged, free-floating or docked in a tabbed view as we have set in the default layout.

From our documentation on the subject: Tips and Tricks - LightBurn Software Documentation

Reset the window layout

Sometimes a window gets shoved off the screen or positioned in a way that makes it hard to find, or move. You can reset the window layout in LightBurn in two different ways:

  • In the Window menu, choose “Reset to default layout”. This will undock all windows, and re-dock them in the default order.

  • If that doesn’t do it, restart LightBurn while holding the Shift key - this skips restoring the saved window layout, and always works.

If nothing is selected in the workspace, nothing will be shown in the ‘Shape Properties’ window. You must select something for the properties of that thing to be shown.

While a bit dated, this video shows how the LightBurn UI can be arranged to best fit your workflow.

Thank you. Problem solved.

Great! Always nice to see issues resolved. Please mark this post solved, so others can find more easily. Thank you. :slight_smile:

Problem solved. Thank you.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.