Shapes All Black

I’m trying to just start by drawing a basic shape…and they all end up filled black instead of just lines. I’ve searched and searched for a setting I must have wrong or something…help!

You probably have the black layer set to fill, and have enabled filled rendering. Go to the Window menu and set it to ‘Wireframe / Smooth’ to make it draw just outlines, and/or change the black layer in the ‘Cuts/Layers’ window to ‘Line’ instead of ‘Fill’.

1 Like

Aha!!! I didn’t realize the cuts selection affected the initial drawing…thanks!!!

It’s one of several reasons I don’t recommend leaving filled rendering enabled - it makes it a little harder to select things, create shapes, etc., and filled shapes will hide things behind them.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.