Shapes are filled in preview, but not when lasered

I recently changed lasers from an OMTech 50W to an OMTech 60W. I’m trying to cut a leatherette patch using the same file that cut perfectly with the 50W. The preview image shows the shapes filled correctly, but when the image is lasered the shapes are not filled. What am I missing?

New laser, more power, same file: what could go wrong? :grin:

It looks like only the edges of that image got burned into the leatherette. That happens when a grayscale image gets traced into vectors: each edge becomes a vector.

Upload the *lbrn2 file so folks here can take a look at it, as there may be something interesting going on.

There is only one layer and it’s set to fill.

The preview looks fine with the fill.

I can’t think of anything off hand, that would do this… Do you still have the 50W, maybe you can run the same code on it?


First of all, find out if it is a general problem or something specific with this particular file.
Make a test with new forms that are set to fill and report what the result is.

We did that too. I created a simple layout with some text and a box around it in lightburn and ran that too. Instead of filling the letters its outlining the strokes.

For further reference, we’ve tried importing, copying into, and dragging and dropping the files. We’ve also tried rasterizing it.

What’s the history of the laser? Is this brand new? Has this ever worked properly or does it sometimes work with some designs?

This doesn’t seem like a design problem. Feels more like a wiring or configuration issue.

Did the controller come with a test file on the controller? If so, can you try running that?

Maybe I’m misunderstanding what you write, but have you tried drawing a square, 20x20mm and set it to fill, normal fill, with line spacing 0.075 or similar?
You can also create a file and upload it for inspection, here on the page.

The laser is brand new. I will have to check on the test file.

I didn’t work with those specific dimensions/specifications, but yes I created a file directly in lightburn in a fill layer with the same results.

Good idea, that file is in the machine from the factory, test run it and report back.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.