Shifting on X axis during layer changes - Again

I open topic that is exactly like that:

but there was no answer to the problem.
OmTech GR10MAX. New machine bought on December 2022.
Belts tensioned correctly (no grinding shifts)
Layer settings - high speed, idle speed and accelerations checked both slow and fast.
Shifting happens only when changing layers and not always only in this one part (cant include rd file in here, dunno why) The shift happens when changing from Ekwador to Brasil. That problem occurs spontaneously but when it does it is always this part of map and at this angle. Already tried to do it slower by 50% but it didn’t help. Tried all of ideas from topic attached. Changing USB Port, cable, etc. Please help if you can :slight_smile:

Posting pictures of the failed jobs and the corresponding *lbrn2 files will show what’s happening, because it’s difficult to understand the symptoms without visible evidence.

Also include screen shots of the Edit → Machine Settings values in the Cut, X axis, and Y axis sections.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.