Shortcut to enable/disable ROTARY disappeared

the shortcut to enable and disable ROTARY disappeared in the last update 1.6.03.


in the last update 1.6.03

Make sure you are not in ‘Beginner Mode’ from the settings dropdown menu

Perhaps:

1 Like

Make sure show in main window is checked in the Settings window. If you change the switch, you have to restart Lightburn to make it appear in the Laser window.