Single Line Fonts on MacOS?

maybe i am too stupid - but how do you use single-line-fonts on mac?

  1. Put the single line fonts into a folder of your choice.
  2. Then Settings->File Settings->Set SHX Font Path
  3. Select the folder into which you added the fonts
  4. Test font availability by creating text and selecting a SHX font.

I can’t recall if you need to restart LightBurn but do so if you don’t see the fonts listed.
*Note that if you right click onto the Font selection field in the toolbar that you will have a selection choice to show System Fonts and SHX Fonts. Make sure SHX Fonts is checked.

1 Like

this was exactly what i had been looking for all along. again after your post. until i realized that the buttons on the left in settings popup are the ones you have to press. oh man. but i have to say this is the opposite of intuitive and the usual conventions for software interfaces on the mac. tabs would make much more sense here.

anyway - thanks!

Glad that worked for you.

I think the Settings menu with Display & Units vs File Settings is one of the strangest UI elements in LightBurn. It’s not visually obvious that pushing those buttons actually leads to an entirely different screen. Those could be converted to vertical tabs to make it more obvious without a dramatic change to layout.

But… easily adjusted to once it’s known.

1 Like