Skipping areas of a cut

I am cutting and everything is looking great then all of a sudden it skips a area and starts back then skips another area and starts back and finishes project. Also when engraving it will either skip or very lightly engrave in small areas

In your Fill setting, click the Advanced tab, and turn off Flood Fill.

where is that im new to lightburn

Double-click the layer in the ‘Cuts / Layers’ window to expose the ‘Cut Settings Editor’ window, then click the ‘Advanced’ tab. Flood Fill is near the bottom on that panel.

Thank yall for the help i tried what yall said still skipping areas

Show us. Provide some screenshots showing the entire job, the detailed settings for each layer where you see this, and the results you get when producing this job. Help us “see” what you are observing. :slight_smile:

Rick i cant get my laptop to do a screen shot i can txt or email you the pics i just took my number is 4702618985 and email is thanks

txt would be best i guess im having to take pics with my phone then email them to myself and wait for it to come through then download and send

None of what you’ve posted are the cut settings for the job, and those are the most important here.

For the cuts though, it’s quite possible it’s just the plywood. The spot between the S and O looks really burnt, so that could be a void in the wood that was filled with something that doesn’t cut well.

The burn is where the pieces that fell out and caught fire first time i have ever cut wood only have ever played with cutting plastics before and only ever did that with RDWorks


this is the way it is supposed to of come out it just didnt cut the the top area all else did good

How close was this to the top of your machine when you ran the job?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.