Skipping on fill

Boss 2436 lightburn 9.9 latest version wondering what setting I have wrong because it is skipping big sections

Do you happen to have ‘Flood Fill’ enabled? Turn that OFF (red). What does it look like when played in ‘Preview’ window?

Flood fill is green and it looks right in the preview.
What does flood fill do

Flood Fill is intended to be used for slower systems trying to traverse large open spaces, like a picture frame. DSP systems, like yours, tend to bounce around a bit when this is enabled and we continue to refine its behavior. It will finish, but we see many times folks stop the job due to what looks like “out of sequence” motion during the job. You can see this if you roll the playback in the ‘Preview’.

As I suggested, turn ‘Flood Fill’ OFF and you will not see this behavior during your fill cut.

Ok thanks for the help

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.