Slots & Tabs Resize

UPDATE: Updated my computer again and did a hard reset. I was finally able to get it to change and save. I had to adjust the tolerance to 3+ for change too.

My slots and tabs resize aren’t working despite trying all the tips and tricks in the other forums.
-My nodes are simple and only the ones needed
-Everything is ungrouped
-I tried the optimize shapes to “Fit Shapes to Lines”

  • I tried breaking apart and joining back together
  • Tired offset shapes to “0”, set to corner and deleting original just in case there was an arc I’m missing

-I’m cutting with 5.2mm and it highlights like it is going to change, but doesn’t. What am I missing? I Also can’t upload anything. Everything is saying 0bytes. I’ve never had this issue. My file says 896KB
Tab Test.lbrn (875.4 KB)

Hi Amy, those are good steps to check, thank you for sharing. Next step, if willing, post up your project file (LightBurn file) so we can take a closer look. :slight_smile:

I’m not sure what’s going on, but I updated lightburn this morning and my computer and it’s not letting me post the file. It says 0 bytes when I try to upload here, but doesn’t say that on my file info. I’m trying to send to another computer to upload. Bare with me a sec

Uploaded from phone in original post. Let me know if it works.

Yes, I was able to access the file you posted. Thank you.

Here I show that I am seeing adjust when using the Slot Resizer tools.

Walk us through the process or steps you have taken, identifying where things do or do not go as you’d expect.

1 Like

As far as I’ve tested it works for me (for most of it). However, something that needs addressing is some of the ‘lines’ are actually curves:

Which results in this:


Thanks Marcus! Nice catch. :slight_smile:

I did not inspect every slot and tab, which I should have. Thank you again for the detailed review.

1 Like

I think it may be my computer at this point. I was finally able to get it to move, but only at a tolerance of 3+ which I thought was kind of odd. I’m just going to roll with it. I rarely mess with boxes, but I wanted to learn on my own in case I needed it. Thanks for your help!

Thanks Marcus. I did catch that and fixed it by optimizing shapes. I think it was my computer. Nothing was changing despite doing the same things over and over. I was able to get it to work after updating my computer AGAIN…and doing a hard reset. It still will only change at a tolerance of 3 or more, but at least I got that far. Thank you guys.


You’re welcome. It definitely seems like something funny is going on. Anyway, at least you’ve managed to make some progress with it.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.