Slowing down travel speeds

I have been trying to slow down the travel speeds but can’t get it figured out. I went to advanced settings and lowered them dramatically, but I am getting the same results (from 3000mm/s to 325mm/s). I am only having issues with lines at the moment. Any time that I am trying to cut a line rather than engrave the machine is slipping. Any help would be appreciated.

I am running a OMTech 40w with upgraded board.

Hi Tyler, it depends on what you’re trying to engrave, if it’s detailed work maybe slow it down to around 100mm/s or even slower.
keep adjusting speed/power settings until it begins to run smooth.
Hard to tell without seeing what it is you’re trying to achieve.
Let us know how you get on.

Chris,
I am trying to do text. I was using 200 mm/s. It seems to have an issue when moving between the engravings. On longer lines, I don’t see any issues.

Uploading: 708F524D-6638-4151-965A-C41F4BB61510.jpeg…

Please try again and wait until the image upload completes before hitting the ‘Reply’ button.

If you are talking about the ‘Device Settings’, this is not where one controls “the travel speeds” of the laser system. You say, “a OMTech 40w with upgraded board.”, yet offer little more about what “upgraded board” means, technically. If by “the travel speeds”, you mean the acceleration and min/max speed settings for each axis, this will depend on the type of motion control system you are using, which you have not shared.

Hi Tyler, don’t know if you’re having a problem uploading but it doesn’t open.
Anyway have you adjusted the speed on the ‘cuts/layers’ tab? (when the project is open/on screen)

@Kris1 this is not what is being asked here. :wink:

This would be the traversal speeds set in the motion control system, which we are awaiting response to provide further assistance.

So it was running the speeds too high and not the movement between cuts. I didn’t realize it needed to run that slow. I changed it from 200 to 75 mm/s. It could probably still benefit from slowing down a little more.

I’m running a cohesion3d board. I also tried to add the picture again. It may not work because I’m trying to load it from my phone.

Thank you all so much for the quick and helpful responses. I just wish I was smart enough to slow it down rather than think it was something else.

One problem I’ve run into was the the Fill + Line mode where I can engrave at a good high speed but when it does the vector outline the engrave speed is way too high for the vector outline. Would love to see that with 2 speed settings instead of one.

:wink:

2 Likes

Wow, you guys are fast with feature adds!

Ok, how long as THAT been there?

I’ll let you search as it is Sunday night here (and :heavy_heart_exclamation: Mother’s Day :heavy_heart_exclamation: in the States). :wink: (my guess…a long time?)

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.