Snapmaker 350 laser will not turn on

I have a Snapmaker A350 and for some reason the laser will not turn on. All other Lightburn commands work using my laptop computer. The laser job timer indicates that it is working and shows the progress, but the laser does not turn on or move. It moves when I frame the job but does not when I click the laser start arrow. I have not had a problem before with the same connection. I sometime design projects on my desktop then run job on the laptop but have never had a problem until now. If I load the project into Luban and run it the laser works. Could it be one of the resent updates by Lightburn?

Hi,
I have the same problem. It starts from using update 1.5.01. Currently trying 1.5.06 today, still no function. Framing, moving, etc. works but if I start a job nothing happens.
Downgrade to 1.4.05 and everything’s fine.
Lightburn support - Please fix this.

Check your power setting in the Move Tab. Mine changed to 0%. Just raise the value for framing.
Other than that, it seems to work fine.

Hi Joe, thanks for the quick response to my issue. I don’t know how to down grade to 1.4 and I don’t have that download saved. I usually trash the download after I update.
Dale

Hi Dale,
try this

There you should also find older versions. I’ll use 1.4.05 until the bug is fixed.
I also searched at lightburn website but didn’t find to get older ones.
Hope this helps
Joe

Hi Alan,
the problem is not the power. The laser doesn’t move at all when trying to start the job. Or is it mandatory to have a valid power setting to run the job?
In my opinion the laser should move also with power setting to 0%.
Unfortunately I can’t check yet cause I’m not at the machine…maybe later I will.
Joe

No, you don’t need to have a minimum power set for it to move.
I’ve also had no operational difficulties with the new version 1.5.06.

Joe, I did as you suggested and downloaded an older version and that did the trick. The laser works now.
When this issue gets fixed could you please let me know as I will not install any updates until I know it has been fixed.
Thank you for your assistance.
Dale

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.