Software Camera Size Problem

Got my Polar 350 OMTech laser in February. I followed all the instructions I could find very slowly and carefully and it has worked perfectly and still does. My camera was the hardest but I got it very close to perfect. It was working until today when the area covered came up as a square in Lightburn instead of the bed size? The picture shows on the right side of Lightburn as full coverage? I think somewhere in the Windows 10 software something was changed or in the Lightburn software? Anyone have any suggestions to look for? I have checked and rechecked my bed size settings in several locations. It was working just fine for over a month.

I would attempt to recover the lbprefs file from when everything was last working well. The files have the date in the Filename so it’s fairly easy to make an educated guess and pick a good one.

In LightBurn, click File, then Import Prefs.

This defaults to ‘My Documents’ for me but it may have been in a different location depending on how it was previously installed.

In LightBurn, open a new blank file - Click File, click New.
Click File, Click import Prefs
Mine opened into My Documents

Select C: and enter lbprefs into the search bar. It will brute-force search the drive to find the preferences.

Scroll down and pick an lbprefs file from a date when you were certain it was working correctly and import it.

Confirm the camera operation behaves as it did previously.

Please let us know if this doesn’t work.

We might be seeing several of these this week due to updates from Microsoft.

Followed the instructions and still no change in overlay picture size. Our IT person will be here later today to remove the last Microsoft update and see if that changes anything.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.