Software not displaying all icons

strong textInstalled lightburn on new windows 10 Pro machine and none of the icons on top row nor one side of screen show. Using menu still works, but having to go to menu for each tasks is slow. Tried reinstalling 3 times but still comes up the same…

Can you take a screenshot of what you’re seeing?

Being new to windows, Ill give it a try. Funny as I didn’t have this problem on old machine

Try double clicking the title bar

Tried that, Didn’t help. Thanks for duggestion

Took a screen shot but can’t figure out how to get it to you. Happens when a mac user switches to windows LOL

WinKey then type “snip”
The snipping tool should come up.

Here’s a good web-site. Thanks to @JohnJohn for the link!

Then just copy-paste into this window

1 Like

Have you tried going to the ‘window’ tab at the top of the Lightburn screen and select ‘reset to default layout’?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.