SOS Please Help!

Hey everyone, feeling really defeated here. I’m using a Genmitsu LE5040 laser engraver with Lightburn, and I can’t get past 1 glaring issue right off the bat. No matter how many times I re-enter my settings and try re-setting up my laser, I’m running into the same problem. Sorry if this is a crappy explanation, but going to try my best: The far left on my grid on Lightburn always ends up being about the middle of my engravers working area. So I can essentially only use the right half of my engraver. Has anyone encountered this? I don’t know what else I can possibly try. Thank you so much in advance for any help!!

Does your machine have homing switches, or home itself when powering up?

If not, you have a couple options:

  1. Use ‘Current Position’ mode instead of User Origin or Absolute Coordinates (read here:

  2. Power up the laser with it already at the origin

  3. Move the laser to the origin and enter G92 X0 Y0 in the console (or use a macro) to set the origin point manually

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.