Speed and power issue

I have 2 layers, each with different speed and power settings. But when I run it, it’s as if Lightburn ignores my settings and goes as fast as it wants? No matter what I change on the speed or power issue, it still has it’s own mind.

Anyone came across this and has a fix?

What are your speed settings for each layer, including units (mm/sec or mm/min)?

If both layers are setting your laser to run faster than the maximum speed set in its firmware (probably somewhere between 6000-10000 mm/minute), they will both end up running at that maximum speed, and never reaching the speed you’re setting.

For layer 1 it is 500mm/sec with 60% power, and layer 2 3000mm/sec and 75% power, so it’s still below the maximum speed setting.

500 mm/sec is, in fact, higher than the maximum speed setting of any diode laser I’m aware of. That works out to 30,000 mm/minute.

If you go to ‘Edit’ > ‘Machine Settings’ or enter ‘$$’ in your Console window, you will be able to see the maximum speed ($110 and $111 are the X and Y axis maximum rates), in mm/minute.

In your LightBurn settings (‘Edit’ > ‘Settings’), you can change your units to be displayed in mm/minute, and that may make it easier to avoid confusion. Once you’ve changed the units, set the layers’ speeds again, to 500 mm/min and 3000 mm/min.

You are spot on, the settings is indeed what confused me…I have changed it as per you suggestion and it works as expected now. Thanks for your patience and help JTR! :slight_smile: