Speed control in layers

When I choose speed and power levels in the layers and press start it runs much faster than I had selected

You have probably chosen the wrong units of measurement.

What are the correct units of measurement where do I find this
I have chosen Inch/min in settings

It depends on your basic settings whether you are for metric or imperial metrics. I am from mainland Europe, here we use the metric systems and with mm / min you will, for example, be able to fine-tune your speeds very precisely, but many also use mm / s.

1 Like

I have my machine set up and it is running correctly.
I tried to copy my settings on to my friends lightburn setup. One thing that it might be is he needs to run the update. we skipped over that to get the machine moving and burning.
In GBRL it moves and burns fine, and that is why we think its a setting in Lightburn or maybe the update will solve. will check tomorrow

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.