Speed problem with top wisdom controler

need help have china 50w laser, when I send file to laser it gets the correct power setting, but the speed setting is all ways wrong so I haft to pause it real quick and set the power.so I haft to do one layer at a time it works but would love to be able to just hit print and go.
topwisdom TL-410c.
thank ron c

Can you show us your line / fill settings in LightBurn?

ill set a line to power of 8, and speed of 65 when it goes to the laser it has power of 8 but speed varies form 255 to sometimes 3000 or more. will try to post setings but not sure how to do it. will figure it out and post. thanks rc

this is the line setting and when it goes to laser its 8p and 255s

You’re setting the speed in inches per second, and you’ve set it to 8, not 65. 8 inches per second translates to 203.2 mm/sec, which is what the controller display uses.

so what would be the setting for speed of 8, so 65 would give a speed of 8?

8 what? You want 8 inches per minute? per second? per parsec?

Inches per second would be multiplied by 25.4 to give mm / second.

8 inch/sec = 203.2 mm/sec
65 inch/sec = 1651 mm/sec

sorry new to this. to cut through 3mm wood at the laser I set it to speed of 8, I don’t know if that is per min or sec. to me it just slow to cut clean and all the way through? cornfused

ok thanks will work on it. thanks ron

ok think I have it. sometimes im in inchs and befor I send to laser I might switched to secs.

It’s showing you right here:

You can change to mm/sec for speeds by choosing this in the settings:

got it thanks a lot.ron