Spotted a weirdness with lines shifting on engraved text

I was about to engrave some text and when I looked at the preview, some of the lines had shifted sideways between the characters. It engraved the same way (on some scrap material!). I tried converting the text to curves; it didn’t change. Then I reversed that change (so it was text again), reduced the font size a tiny bit and it went away.

I’d tell you which version of Lightburn I’m on but for the life of me I can’t see it! I’m one or two behind though as I have been a bit chicken to upgrade after the Mac weirdness a month or two ago. I acknowledge this may have been fixed already, but thought I’d point it out.

Thank you for reporting this. We are tracking some issues similar and have not been able to reproduce on any of our hardware here. Please share:

  • What version of macOS and Hardware for this Mac?

  • What exact model Control board in this Thunder (silver sticker on motion control box inside the cabinet)?

  • What version firmware running that Ruida?

  • What version of LightBurn (‘Help’→’Quick Help and Notes’, ‘About’ tab)

Anything else you can think of that you observed during the process, we are hunting and looking for anything that might help us reproduce and find the issue causing what you are seeing. Thanks again. :slight_smile:

1 Like

Ah; thanks for telling me where to find the version!
Lightburn: LightBurn 0.9.20, built Sat 2020-12-19 @ 18:42
Mac: 13" MacBook Pro M1, MacOS 11.2.3, 16GB
Thunder: see attached; I assume this is what you meant?
Ruida: RDLC-V8.07.65. (from ‘get controller info’ in Lightburn; is this right?)

This was the first job I ran today. Fresh file in Lightburn. I’d opened another file that used the same material as I was about to use, so it would drop in the cut/engrave settings I needed. Started a new file, drew a box, wrote the text. I put some radius curves on the box. That was it; very simple. Checked preview and saw the lines.

Cut layer (box): 21mm/s, 60%
Engrave layer (text): 350mm/s, 80% max 8% min with power scale 8 in shape properties. 0.04 Line interval.

Hope this helps. Thanks.

Thank you for this update. We would like to see a file that does this if you are willing to share here. If private, send to and include a link to this post for context. The dev team has seen this, but a very long time ago, and thought we’d resolved it. :slight_smile: Looks like we still have some issues and would like to look at a file that is doing this for you, so we can dig in a bit deeper with a known file.

OK, done! Hope it can help.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.