Square not closing completely on CO2 Galvo

My galvo is not completely closing a simple poligon, like a square. i have attached pictures.

forgot to attach photos

Check you do not have Tabs turned on.

1 Like

If the problem persists after making sure Tabs are disabled, this could be a problem with your Timing / Delay settings.

If you imported the markcfg7 file from your EZCad folder when you first set up your device profile in LightBurn those should be set up automatically, so, if you didn’t do that, you should do so now.

If that doesn’t help, you can fine-tune the Timing / Delay settings manually. Here are some resources on doing that:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.