Squiggly lines Help!

Omtech 60 watt
im getting these squiggly lines as you can see in the pictures. i tried a different font which is the 2nd picture and same result. both were run at 10% power and 20mm/sec so I don’t think speed is the issue
any help?

Y axes loose belt or it’s pulley set screw would be a good place to start checking.

It’s pretty apparent in the Y axes, assuming the photo is oriented with Y up…


It is oriented that way. belts are good but i did not check pulley set screw, will check
thank you

Your lens is loose and moving around.

1 Like

Still having same problem, will remove lense and check. Would that be the screw in collar loose that holds lense in?

Might be.
Should have a silicone washer or “o-ring” on one side of lens

@mike24 has a grbl laser, so it’s probably a diode and not a co2. His laser might be built a little different.

My led lasers don’t have much of a lens assembly that the user can do much about.


This is my 60 watt CO2

Ok will check it today

When you tighten the ring on the lens tube make it a snug fit but don’t get carried away, you are pressing down on a piece of glass. lol
I had the same problem. Noticed there wasn’t any washer. After installing the silicone washer, no problem.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.