Stamp ramp settings

Ok so I just did 2 updates within last few months and have some very odd things happen to my stamp settings.

When I send files normally I just press play, I have tried both send file and press play from comp with this issue, I thought it was the fact the job started before all the info was on ruida controller but it’s not it dose the same in any way I can load a file 2 laser.

So in the logo it skips parts and makes large lines in logo then it would on some jobs ho back and try and laser in thoses areas but it’s not just right and looks bad.

Has anyone seen this or is this something in hardware?

This was a test 2 see if lines changed when I turned it 90deg, line are in same orientation but they do go away once u want for file to load completely but it lasers almost exactly the way it loads, part one way part another way and it’s never just right.


That looks like you have ‘Flood Fill’ enabled. It was removed for Ruida controllers for quite a while, then added back, so it’s possible you had it enabled already, but it wasn’t being used. Double click your fill layer for the stamps, then go to the Advanced tab and make sure ‘Flood Fill’ is turned off.

1 Like

No I have tried that on and off different cables connecting ruida 2 comp, it seams like there is a lot of settings missing from when I first installed l.

So update is when I set ramp settings .2 no flood fill no outline ramp.

It takes noticable long time to compute but once its sent to laser when I open it in ruida it shows up in very odd manner I thought it was just a loading image deal but it’s crazy because it laseres just like that and the tries 2 laser other parts very odd.

I very well may be doing something wrong I hoped it was just flood fill like u said but it did same thing, but same exact settings just ramp at 0.00 it lasers perfectly no imperfections at all.

Can you email the file you’re working with to so I can have a look?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.