Start and end points don’t meet

I am trying to run a ATEZR P20 diode laser with lightburn thru USB connection. Currently this laser is virtually useless the way it is running with light burn. Anytime I try to cut an object, round, square, rectangle, or asymmetrical shape start and stop points do not meet. The larger the item the larger of the gap. This causes a distortion in the object so for instance a round circle will end up kinda oblong and angled to one side

Typically issues with asymmetry are due to backlash in the system. Check for proper belt tension and specifically check that the pinion gears on the stepper shaft are properly secured. There should be absolutely no play between the gear and the shaft. There are typically two grub screws used to secure the gear. Make sure one is well secured against the flat portion of the shaft and that the other screw is also properly secured. In addition to belt tension check every joint/connection point in the machine and minimize any play between those components.

If you take a photo of the burns you are getting it may be possible to identify what areas of the laser to focus your attention.


These two cuts were done together.

Hard to say for sure but I’d suggest focusing on the Y-axis. Check pinion gear especially.

Ok, I will pull it out of the enclosed again tomorrow. So far I have done these things since I received in an attempt to correct the problem but will keep trying.

  1. Adjusted all three belts multiple times as in loosen/tighten
  2. Checked belts for missing teeth, and/or debre
  3. Used a square to make sure that the unit is square on all four corners and in relation to the X gantry
  4. Slow down the white space speed to decrease chance of jerking
  5. Adjusted settings according to Louisiana hobby guy
  6. Completed a calibration
  7. Check the set screws in the collar on the rod to stepper motor
  8. Made sure I was in focus
  9. Decrease the speed and increase the power to reduce chance of jerking
  10. Check to make sure when tightening the laser to the gantry that it wasn’t becoming cockeyed

I can’t think right now if there’s anything else I’ve done or if there’s anything I’ve missed as far as listing. thank you so much for your response and your help! I will continue to keep at it I guess it can’t get much worse since it isn’t functional the way it is.

Keep at it. One thing I didn’t realize is that you tried to adjust calibration. This may end up skewing what you’re getting. In either case, though, you should still get connected start/end points. You may need to recalibrate once you fix the issue.

From what I can see your issue is almost certainly mechanical so keep looking there. I noticed that you didn’t mention checking the pinion gear which I still suspect to be the main culprit.