Starting point Galvo Fiber

Hello, All
I have tried various optimization settings, on a rectangle when layer set to line it always starts in the bottom right and goes left, then up and around clockwise.
Noticed this down in the shop with ver 1.5.X, running some timing delay tests, just downloaded latest 1.6.03 on the non connected laptop, get same results. Also, may be related, preview shows laser starting at 0,0 but does not travel/start at the nearest rectangle corner to 0,0.

Any ideas?
TIA

Rectangle.lbrn2 (4.3 KB)
.

Click choose best starting point.

This is my settings.

image

1 Like

You can also choose the best starting point from the ‘set starting point tool’ from the left hand toolbar.

To position the blue arrow to a different corner
image

4 Likes

If you hold shift it will also change direction.

2 Likes

Thanks, Guys.
I’ll report back but sounds like solid advice.

@Mooseuk That works as advertised, thanks. @micrololin “Shift Click” to change direction while hovering worked also. Been lasering with LB/ galvo for almost 2 years and learned something new today. Appreciate the help.

1 Like