Starting position problem after update

What do you mean by “is now pulsing the laser”?

Also, with your laser connected, can you show me a screen shot of your “Laser” window in LightBurn, so I can see what the “Start From” setting looks like for you?

We don’t have a 6225 controller here, so I’m flying a bit blind.

2 Likes

Ok, the cause of the “not checking that you’re in Soft Origin” mode is found and fixed, and will shortly be added to the 1.6 public beta release.

3 Likes

The limit on what you can upload is specified in the Discourse software and mpg are not one of them. There is also a 4mB limit on uploads.

You can save it (or anything) to your Google drive (or similar) and post the link here…

:smile_cat:

videos of the pulsing is posted below, same files sent with LB and lasercad, as you can see the LB file is pulsing, this power and speed does not cut int LB, however this same file cuts with no problem in lasercad, do not know why this happened with update. It use to cut just fine with these settings in earlier version of LB.

Please post the lbrn/lbrn2 file you used to perform this test.

I suspect you have “perforation mode” enabled in your layer, but without actually seeing the file it’s impossible to say.

1 Like

As you can see no perforation mode is enabled it is just a simple circle test to see if will cut…

posted below

Please show what the settings are set on the ‘Advanced’ tab. :slight_smile:

Override PPI

Only available on Trocen controllers, the PPI setting (Pulses Per Inch) lets you tell the laser to send an exact number of pulses per inch of travel, instead of varying the beam power directly. This is useful for delicate materials like paper, and is similar to using Perforation Mode, but is handled by the hardware itself.

1 Like

ok turned off the ppi, I guess with the update it gets turned on by default. It did cut correctly.

That is great news. Awesome. :slight_smile:

Thank you for reporting, yet highly unlikely, but we’ll check again. To offer some insight, we see all kinds of “this got turned on with the update” and it’s never happened to us internally. Not impossible, but I can say with confidence, highly unlikely. Good news, flipping that setting Off (red) allows you to produce the file as expected.