Stop perforated cuts on X axis

My machine has started making perforated lines when cutting, but only on the X axis. The perforation setting is turned off in cut settings.

I am using a Neje 3 Max V1.


https://drive.google.com/drive/folders/1ft2kXj35qo7M7e7hmZ5krkeWndgppbGK?usp=drive_link

I would uncheck the COnstant power as a test
Also make sure you did not change the frequency of your PWM

in console type
$$
press enter and post the full output

$0=10

$1=255

$2=0

$3=0

$4=0

$5=0

$6=0

$10=3

$11=0.010

$12=0.002

$13=0

$20=0

$21=0

$22=1

$23=1

$24=250.000

$25=2500.000

$26=250

$27=1.000

$30=1000

$31=0

$32=1

$40=0.200

$41=10

$42=10

$43=0

$100=80.000

$101=80.000

$102=800.000

$103=8.889

$110=24000.000

$111=15000.000

$112=1200.000

$113=21600.000

$120=400.000

$121=250.000

$122=20.000

$123=250.000

$130=790.000

$131=1030.000

$132=45.000

$133=360.000

Is this the neje or the ortur machine?

Also Did you try with Constant power turned off?

This is the Neje 3 Max.
I just ran another test cut with constant power turned off. Still getting a perforation only on the X axis.

This is the file, but with constant power turned off.

Square Test Cut.lbrn2 (19.8 KB)

If i didnt know any better i would say something in your neje messed with frequency
Notice that th eproblem is also preset on the up and down motions just less visible

As a sanity check measure, if you have access to lasergrbl
Run a simple vector square on it with same settings
Because i really doubt is ligthburn

Also you can $RST=* in console to reset neje to defaults it might help

I have been in contact with Neje. I have done power tests, changed main board, changed board in laser and swapped positions of stepper motors. problem still occurring.

Today they asked me to run test with LaserGBRL to rule out lightburn. Posted here while still at work to get an opinion. I’ll try that now.

well the fact you have another machine to try with helps too
But it sounds to me… If you went through all that trouble, the problem might be on the laser driver board itself.

But lets not rush, try the test first

What has stumped me from the beginning is I can see the laser turning on/off (does not show in video). It is leaving almost perfectly spaced perforation. Neje responded today with a photo showing how they made a cut with Lightburn perforation on and it made the marks all the way around the square. Mine is only on the X axis.

Never used LaserGBRL so I’ll have to figure it out.

I do not think is only on the X i think is on the Y too but the dot size difference cover the evidence
image
if you lowered power you would see dots too on Y

Try run this file if you want too just for the sake of having a known good gcode
Sending you lbrn and gcode verisons you can run gcode on lasergrbl

Dot Test with Angle.lbrn (46.3 KB)
Dot Test with Angle.gcode (3.3 KB)

I’ll try in GBRL first.
Ummm… How do I set speed/power??

if yo use my gcode file you wont need to is preset

if you import a box vector, you will given this setup at some point
image

use whatever Svalue is reasonable S500 = 50%

This is the lightburn. Only change i made to file was change speed/power to 400 / 90%

Trying to figure out how to change in GBRL

try defaults on lasergrbl should be fine

I cut just as you sent in GBRL. It only engraved surface.

thats fine take a picture of results

ok so besides obvious belt tension issues the beam is perfect on LaserGrbl

In lightburn go to laser tab → click devices → what GRBL you picked?