Strange symbols instead of numbers in cut and layer section

This morning, I started Lightburn as usual but for some reason the numbers in the cut/layer section on the bottom right, that normally show cutting speed and laser power are giving me strange symbols instead of numbers? I have already tried a default start by deleting the config file and started in default mode. That didn’t help. I completely uninstalled Lightburn. Downloaded it again and installed it but that also didn’t work. Does anyone have an answer how this could happen and even more important how to solve it.

Please share an example so we can “see” what you describe, a screenshot or two showing us what this means. :slight_smile:


When I type 200mm per second for example, it changes to this weird symbol as soon as I hit the enter button?

Hi Rick, thank you so much for trying to help out on this subject. I have found the issue. I will write this in this post so if someone might encounter this same issue here is the solution. First: make sure you don’t have a Cat playing with your keyboard while you’re at the laser. And this is what happened. For some crazy coincidence my cat has managed to enter the control panel of windows and navigate to the regional settings. Here in the advanced tap, he changed the number output. Ones I set it back to decimal and restarted windows for the changes to take effect all was back to normal.

I would watch the “mouse” cats typically don’t like them. :rofl:


Now we know CAT happened to those folks who swear they didn’t change anything in LightBurn before their laser began misbehaving.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.