Suggestions for air assist not working (aftermarket) on Omtech 80w

OK, I know this one isn’t totally due to my inexperience. So I hooked up an 8 gal (California quiet) compressor as per the usual tutorials. Set up the lines and wires and solenoid accordingly. I get nothing not even to the terminals. I was told to connect to (+24V #6 and “Wind” #5). I made sure to go into Lightburn and select Machine settings/Vendor settings/enable air assist output as being green.

I cannot hear the solenoid engaging when I fire a pulse. I do not read any voltage when I do that either.

I just jumped from GND to “Wind” and the solenoid fires when I do that.

Is it possible something I was supposed to do in the controller itself? Cannot see anything that would indicate so.


Turns out there’s a setting for that:

Menu → Para Setting → Auxi Air

Set it to blow when cutting:

Remember to click the Write button, too. :grin:

The 1000 ms delay lets the wind reach the nozzle before the laser head starts moving to the beginning of the cut.

On my Ruida KT332N controller, it’s called AUX.AIR, although WIND seems common. Given the variety of controllers, it may be called nearly anything with the options hidden nearly anywhere.

2 Likes

You sir, are the MAN! Thank you! I will try that tonight.

2 Likes

Ed, when I enter the password in the Factory or the Default “Para”, all it says is Recover success
I cannot see any other options to set Para anywhere else. Any ideas? As you can see, my menu is probably a bit different than yours…


Wisely is it written: Hell hath no fury like that of an unjustified assumption.

It seems the 6442 controller has two flavors:
6442G: Ruida RDV6442G | Best Co2 Laser Controller
6442S: Ruida RDC6442S/G | Best Co2 Laser Controller

Both seem to lead to the same manual, which says (on p 52) the WIND control is under the manufacturer settings, which (I think) you can get to through LightBurn:

Edit → Machine Settings → Vendor Settings.

The manual does not show the timings, but turning it on should enable the output when the laser is firing.

It will take a while for the relays to click and the pump to start, so a brief pulse may not allow enough time for everything to happen before it’s over.

Sorry 'bout that …

2 Likes

I actually already set the vendor settings, but your other point was what was the problem! It doesn’t work on pulse, just on a regular program. I’ll take it. Thanks for the help Ed!!

And thanks for the Ruida manual/info. I feel like these companies drop the ball for information. I’ve had to search high and low for info and ask way too many questions. All this stuff should be in a manual, not mine…