SVG Files being automatically resized

Can anybody give me a bit of advice please.I recently bought an SVG file(just svg) from Etsy.When I cut the file it would not assemble correctly so I cu another just to satisfy myself that it wasnt working.I contacted the seller and to cut a long story short he says that because I am using Lightburn it will automatically reduce an SVG by at least 20%…which probably explains why it wont assemble the way it should.Can any one tell me how to stop lightburn doing this by whatever means.I hope I have explained it clearly enough.I did buy a file earlier in the year and the seller did say that lightburn would automatically adjust the file.But he gave me the measurements to enter so it worked out ok.Thanks for any assistance.

If the SVG file was created in Adobe Illustrator, you want to set the SVG import setting to 72 DPI - Illustrator. You can verify that the SVG file was exported from Illustrator by opening up the SVG file in a text editor and checking for a Generator reference to Illustrator.

1 Like

Thanks for your help Ralph.I will have a look at that.

Hi Ralph.The file was created in AI.My next question is if I change the DPI to 72 will the file cut correctly or will I have to buy a new file for the import settings to work correctly.Sorry for being a pain lol.But thank you

Just an update Ralph.I have sorted the issue out with regards to the DPI.I have cut the file again and it has turned out fine.Thanks for your help.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.