Swap controllers from KT332n to RDC6445S

So I swapped out controllers and the only thing that doesn’t work is the Auto Focus, what happens is it will move up hit the pen sensor go down about 5mm then stop for a sec and then continue down till i press stop, I have replaced the Pen Sensor, updated firmware moved wires around and even put the old controller back in and it worked fine. am i missing a setting or???

I don’t have an autofocus system, but Russ Sadler has a few videos about it. There is one that I couldn’t find about the frustration of the autofocus. Here are a couple you can watch, maybe it will help you with your setup.

I’ve watched a couple of them, that’s why I haven’t pursued it…

Good luck

:smile_cat:

Yeah i watched them a 100 time. but i found the answer
On the rdc6445s controller go into menu > user settings> focus and there is Focus enable Focus mm material thickness mm and then Enable Focus i had both the top and bottom enable Focus set to yes when i turned off the enable focus on the bottom it started working as it should