Test Fire Power Won't Pass 20%

In the Lightburn GUI, I’m trying to type a number higher than 20% for the laser power for the test fire and it won’t let me type past 20%. I can type a higher laser power for a cut but if I cut at that higher power, the laser won’t turn on. It only turns on when I type a power below 20%. Below are my current grbl settings:

$0=10 $1=25 $2=0 $3=3 $4=0 $5=0 $6=0 $10=1 $11=0.010 $12=0.002 $13=0 $20=0 $21=1 $22=1 $23=2 $24=100.000 $25=2000.000 $26=232 $27=5.000 $30=1000 $31=0 $32=1 $100=95.000 $101=73.000 $102=250.000 $110=28000.000 $111=20000.000 $112=500.000 $120=8000.000 $121=500.000 $122=10.000 $130=30.000 $131=200.000 $132=200.000

I was under the impression that test is only for locating the lasers position. You wouldn’t want it to fire at a higher power because it would start burning.

1 Like

You are correct. That entry point for controlling power output is capped at 20%. Share what are you wanting to accomplish, we may have a better workflow suggestion for the task at hand. :slight_smile:

1 Like

Thanks for the response. That makes sense but brings up a larger question.

I was using the “Test Fire” button to debug why the laser only fires on the corners when it its making a cut. When I tell it to cut a rectangle it only fires at the corners and for a split second after it passes the corner and it does this very weakly. I have the acceleration set to very low for my own project reasons but would still expect the laser to fire at the power I set it to. Do I have some setting wrong? Here’s the list of my current grbl settings:

$0=10 $1=25 $2=0 $3=3 $4=0 $5=0 $6=0 $10=1 $11=0.010 $12=0.002 $13=0 $20=0 $21=1 $22=1 $23=2 $24=100.000 $25=2000.000 $26=232 $27=5.000 $30=1000 $31=0 $32=1 $100=95.000 $101=73.000 $102=250.000 $110=3000.000 $111=20000.000 $112=500.000 $120=10.000 $121=500.000 $122=10.000 $130=30.000 $131=200.000 $132=200.000

When I set up the cut and change the Power Max (%) field, the power stays constant (and very low) regardless of the field. In addition, if the Power Max (%) = 100, the laser only turns on at the corners of the cuts.

I have tested the laser with my own direct input and it is capable of reaching full power so something between grbl and the laser is decreasing it. Any idea what that is?


Show us this ‘Device Settings’ screen.

1 Like

Nevermind it was a hardware problem. Resolved

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.