Text Bend Tool is too far to the left causing words to bend down instead of centered

How do I get the blue dot over closer to the text. When I curve it curves downwards instead of centered and I can’t figure out how to get back to normal. - It’s way over to the left.

Does it change if you change the font? What is the settings on the text toolbar? I’m wondering if the align X is set incorrectly.

I can’t replicate this with any of my system fonts. I’d guess maybe it’s a font issue though, but I don’t know how LB finds the position to put that blue dot.

name of the font?

I finally got to mess with this. Check the text alignment at the top. I have it set to Left and the blue dot is off see first picture. Second picture it’s set to middle.


Glaschu Inline

Yes!!! Thank you so much. This was the issue!

1 Like

Not completely. :slight_smile: The ‘Blue Dot’ can be dragged and moved out of the way of other work or to a location that works with your design flows. You can grab it and move to the opposite side of the text, or closer / further away from the text, and reset (double-click the dot) to return the dot to the default location. Changing the anchor points for the text will change the way the bend is applied. Setting the ‘Align X’ to Center will force the text to bend from the center, whereas setting to Left will bend the text away from the left side.

2 Likes