Text on Material Test gone

Something has changed and now I don’t have material settings text. The material test seems to be ok, but i’ve got no text, not even on preview. HELP!

If you’re using the latest version of LightBurn, make sure the Enable Text switch is toggled on.

If you’re using an earlier version of LightBurn, click Edit Text Setting and make sure the Output switch in the upper right corner of the Cut Settings Editor is toggled on.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.