The burn is small compared to requested size

Hello, This is my first time on the forum. I am in need of some assistance. I just got back to the laser after a couple months. I am finding it does not matter what size mm square, for example, I wish to burn it only burns a 16.8 x 16.4 mm square. I have a large project due the last week of this month. I am a beginner and using an iMac. Anyone have a suggestion or two. Thank you.

That’s … interesting. :grin:

When you draw a 20×30 mm rectangle, you get the same square?

What happens with a 50 mm hexagon?

It will be helpful to upload the *lbrn2 file, a picture of the results, and screenshots of the Laser window.

With those, other folks can start digging into what’s happening.

What laser is this for?

What happens if you burn a different shape like a circle? Do you still get the same 16.8 x 16.4 mm square?

If so, you may be dealing with a caching issue where the same file is being burned again and again.

I don’t know if I understood the problem well, but this weekend I noticed that the dimensions obtained from the cuts, in any case, did not exactly correspond to the dimensions of the drawing.
I solved this issue calibrating the Axis by going to Edit - Machine settings, Calibrate Axis.

If, in your case, whatever the dimensions in the drawing are, the resulting dimensions do not change, this solution that I have presented is not adequate.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.