The laser makes the line uneven, skips in places

Hello. I am new to engraving and cutting. I have had OMtech for two months. And now, as I noted in the picture, I have a problem. I put the image on the line with high speed and low power just to outline, but the head rushes in places and makes the line brighter. I’ve only passed this spot several times at different speeds and powers, but the laser just rushes there. How can I solve this problem? Thank you in advance.

If that`s paper do a test with a flat material.

That really squiggly line at the bottom of the photo makes me think you should check your x axis belt.

Your outline in general looks very much out of focus. Have you performed a ramp test on your laser yet?

This is 4mm plywood.

I didn’t do alignment because everything looks perfect on the test cards and on other ravings, and these crooked lines are because I traceshot the photo I used and that’s how it should look. This is the second time this has happened. I will try this from the video and level the laser, test and write.

Ok. this a traced photo, it`s expected some “nuances”. I simple cases you can identify the font and do your design in vector.
In clean vectors that never happened?

Hello. Today he leveled the machine, he wanted to push it a bit, I did some tests with drawing and cutting and focus on the machine.
The original “focus” is 19mm (this is the automatic focus) I did tests with a “focus” of 18/17/16/15mm. It gave me the best results with a focus of 17mm. By result I mean the cleanest cutting and drawing. I don’t know why it happened like that, but this is the situation for an assembled machine from China, I guess :slight_smile:
So on the issue of the features where the laser head rushes, I did not find a solution. Maybe in the program, when I make the file, something needs to be touched on the settings, or the laser needs some more settings, I don’t know. And the test with the lines in the first photo with tracing the photo and before and after leveling there is no difference, the second photo - I made the lines for the test with the help of “Draw Lines”, but maybe even worse, the head does not move smoothly when it passes along these line as in the first photo.
Can anyone tell why and how to fix this, or in the settings in the program or on the machine, something needs to be touched.

Here’s a link to the video of exactly what it’s all about:

Here you can see how the laser does not make a whole line, but “points”

The first thing I would do is increase the power. Some lasers don’t fire consistently at only 10%. I would try it again at 12.5% or more.

1 Like

Also could you post your C00 settings?
Or try the Line with a never used layer.

I did tests with different power, and found that when there are curved lines, the head slows down, while on straight ones, it goes from end to end at the same speed, and the end of the line slows down, as you can see in the picture.

The settings in the layar have the same power when turning and when it is straight → this is for the straight line, and for curves → the power when approaching the turn is at 10%.

Like I said I’m new and hopefully these are the settings you asked for.

The machine itself decides at what speed to go at the end of straight lines and at curved lines.

In the cuts/layers panel double click on the layer labeled drawing and copy/paste the window that pops up.

Exactly what machine do you have, power, size, etc.?

Here is something I find very interesting. Your machine settings looked odd, so I compared it to my Omtech 100watt. In your settings, most of your numbers are delineated with commas. My same settings are delineated with decimal points. I highly recommend that you save your existing settings to a file on your computer for backup purposes and change the commas for decimal points to reflect my file and write it to your machine and test again. I wouldn’t change the numbers, just swap decimal point where commas are nd put commas where they belong.

That’s controlled by the system region settings, with a mild customization:

So that’s not a difference that means anything to the numeric values.

When I click on a setting and it is highlighted, it automatically changes from “,” to “.” I don’t know why it shows them as commas, I think that’s not the problem.

Yes, apparently that is a regional thing that I was not aware of. See ednisley’s response above.

I didn’t see for the question what kind of laser I have, well: omtech 100w. And the problem remains… I searched the Internet, but I couldn’t find anything about such a problem.

Has this machine ever worked properly for you? Would you double click on the layer name in the cuts/layers panel and copy/paste those results?
It should look something like this.

1 Like