"The machine may be busy or paused"?

Hello Ladies and Gentlemen!

I could not be more of a noob at this point, just got this laser a few days ago, please forgive my lack of laser sensibility! lol

Here is my issue, I can operate the laser through the IOS app, I am using Windows 10, I have downloaded all the appropriate files and patches (I Think) I have been through a tutorial that seemed legit on “northlakeswoodwork” and used the NEJE wiki site, and still no worky worky…

I can’t seem to get Lightburn to operate, the message comes up

“Transfer Failed”
There was a problem sending data to the laser.
The machine may be busy or paused.

Lightburn 0.9.22
USB
GRBL1.1f
It is showing connection (showing “ready” in the “Laser” window on LB.)
However in the “Console” it is saying “Waiting for connection”

What version of LB?
What machine/controller are you using?
Are you connecting through USB or LAN?

Have you verified that you are actually connected to your machine?

1 Like

USB, I think its the GRBL1.1f

Lightburn 0.9.22
USB
GRBL1.1f
It is showing connection (showing “ready” in the “Laser” window on LB.)

However in the “Console” it is saying “Waiting for connection”

And the yellow light on the circuit board is on (GRBL)
I ran “NEJE GRBL uploader v3.2” it successfully completed, then light went off.

Then opened LB again, the light came back on.

Found out the problem, Baud rate was wrong!

Glad you got it going

fine you report it back there have been some people with the same problem recently

Having the same trouble, how did you fix the Baud rate? Still learning my machine after having tube problems.

I matched the baud rate displayed in lightburn with the baud rate In NEJE uploader v3.2

The best help in getting this machine going is found here: