The origin (green square?) has moved

Hi all,

I made this design:

While lasering, I noticed my design was not centered. I think this has to do with the fact that the green square (which I assume is the origin) has moved out of center. How do I get it back into the center?

Also, I would like to always laser my designs with a centered origin point but in the Device Settings you cannot choose this. What’s the logic behind that?



Green square is the ‘job origin’… It’s relative to where you have it set in the laser window… and to where your job ‘origin’ is on the material.

Move the ‘job origin’ move the green block…

Might want to go back over the documentation… it’s pretty short…

Good luck


1 Like

Thanks, but I’m still not sure how to place all the text so it gets lasered from the center. I need the green square to be in the middle of the work area because that results into the easiest workflow.
When a text is dead in the center, this works with the option “Move Page to Center”. This brought the Job origin to the center. But my text is not in the middle.

Also, when I do “Frame”, my laser moves beyond it’s working area. Is it possible that the Frame function starts from the left down corner in stead from the middle?


Click the center selection of job origin and the green square will be in the center…

Did you read the document in the link I supplied?


I did. Thing is that if I add text and move it to another position, the green square moves along with it, but the job origin should remain in the center, so my text should be allowed to move independently from the Job Origin. Maybe I’m missing something …

The green square is the job origin and will always be relative to the where the job will be. If you drag it around the relative portion of the job moves and so does the green square…

I don’t think you quite have your head around how this works…

What part of the linked documentation is confusing to you?

Maybe you could post a few screen shots?


What is confusing to me is that the green square is just linked to my first line of text and not to the rest. If I enter a line of text as the first line it is not on its correct position so I move it to where it is supposed to be, but hte the Job Origin moves along with it. I do my laser job starting from the center of the object so the result is that the engraving has moved from the correct position.
I’ll read the manual one more time.


Do you have cut selected graphics selected?


That settings is off in my program,


It is confusing, and the answers here make it even more confusing (to me). When set to center as you have, it is the center of your graphics. When you add more, the relative center changes. The way I get around this is to put a box around the outside of your print area and turn the output for that box off. That green square will be in the middle of that rect instead of all the “stuff” you have inside. You can now position your graphics within that square to get that green square where you want it by moving your graphics within that outlined box.

1 Like

That is actually a good idea. Another solution I thought about is to simply do the design in another program, export it as an image and add this image to Lightburn. The Job Origin will always be in the center that way.


I was thinking the green dot was way off and centered on the object you had selected. Sometimes when it’s centered it looks off but if you get a measure tape it’s actually centered. I had that happen to a wood barrel end I put a monogram on. It looked like it was off to the left. It was actually centered when I measured it.

In my case it was definitely off-center.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.