The output in the laser i snot the same as in the drawing

Recently I bought an open structure laser. After installing The program, connected the machine.
I tried to cut a full rib for the center of the wing. Generated a profile in Compufoil and pasted the dxf in the working area of Lightburn. Adjusted power and passes and pulsed “Play”. The otput is distorted in the “Y” axis.
I´d checked the machine and all is Ok.
This are the pictures of the input and output…
m_IMG_20210408_100035 m_IMG_20210408_100028

All coments are welcome.
Thanks in advance
José Luis

So after a lot of tries with different settings and putting the Laser on “test mode” the conclusion is that lightburn is not compatible witj my laser. so the money on Lightburn was a waste of money.
José Luis

Does it work correctly with LaserGRBL?

what a statement, if during the 30 day free trial you could not find out that your laser is not compatible with LightBurn, but still pay for it, then I do not understand anything. It says on the page very clearly - try before you buy!

Yes the laser works ok with laser GRBL.

When I assembled the machine began using LaserGRBL. This program is limeted on their funtions.
So, I downloaded and installed Lightbur (trian version) and the laser worked Ok. I spent a few days knowing the program. When I was satisfied, still 10 days reaining on the trial version, I bought the license. The next day when I was going to do the parts I needed, Lightburn didn´t do correctly. This is the cause of my statement.
Initialy worked ok and after payment is went wrong.
José Luis

We unlock the key, this is all that is done when you purchase a license, so that is not the reason you are having issues. You say, “Adjusted power and passes and pulsed “Play”.”, then show a double cut shape as the result. Is this the exact result from a single action of hitting ‘Start’?

You say, “I´d checked the machine and all is Ok.”. What does this mean, exactly? Technically? What have you checked, what steps have you taken and what results have you gotten? Did you try to run the same job, using the exact same settings, with LaserGRBL? What result did you get?

You offer some conclusions as to LightBurn, yet share little details about your setup, current settings for job, steps taken to rectify and the results, version and settings of firmware, version of LightBurn or OS you are using - all valuable data to reinforce your conclusions.

We could also use this information to help sort this with you, and help get you going. :slight_smile:

Hi. Thanks for taking some time to answer …

Initially I`d used the defaults settings of the program after coneccting the laser to the laptop. Version of lightburn, trial version was “0.9.20” (I think).

The pic that has two supperimposed parts is the result of pressing the start buttom (“play” :smile:) twice affter the first one was wrong in shape and missplaced the plywood sheet.

When I had problem with the program the version was “0.9.23”. Currently installed “0.9.24”.

I´d used the same settings on both programs (LaseGRBL and Lightburn). Always Lightburn distorted the output.

The laser has been cheched for correct tension of bets and motors. Also opened the control.box, as suggested by the seller, and put the laser on “test mode” and the laser worked without faults… All of this made me think the problem was with the program.

José Luis

These systems do work with LightBurn when configured correctly. The nice folks at Atomstack should be able to provide the correct procedure to get their hardware working with LightBurn. I suggest contacting them for this procedure, then follow those steps to the tee. Report back with what you have set and the results you get, and we can go from there.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.