There is not cross hatch button?

in cuts and layers it only shows bi directional NO CROSS HATCH BUTTON. Cannot run a laser business with this software and customer service.

Show us your window and I will show you mine.

1 Like

I don’t have that button. I am far from new and I appreciate the help. It just is no longer there

You’ll probably want to read about how to adjust layer settings in our docs here: Fill Mode - LightBurn Software Documentation

This page as well: Overview - LightBurn Software Documentation

As far as customer service goes, in what way was it unsatisfactory? All of our past correspondence via email have been prompt, usually in minutes.

Answered on duplicate thread here: Cut setting, cross hatch turned on - #3 by nefootball