Tiny request with screen saver

I usually cut direct from Lightburn, and assemble once a job is complete. Coming back for a second cut, the screen saver is often enabled, so I hit space. This actually starts a cut again! Usually the lid is open a this point, so as long as the lid switch is working is won’t be a powered cut (though other lasers may not have that protection. It would be nice if screen saver mode was detected and commands weren’t live until it was off. I can file a feature request/bug report if there is a place to do that, assuming this isn’t already a known issue. Thanks, love the product.

We provide an option on the Settings page to help with this. Click the ‘Gears’ icon near the top-center to expose, then click ‘File Settings’ on the left side for the specific option to ‘Ignore ‘Start’ button if monitor is off / asleep’. Tick that ON (green), and you should be set as you’d like. :slight_smile:

Awesome - thank you Rick!

1 Like

thats why I always use the CTRL key to get out of screensaver

1 Like